Home| Eclipse plugins | Old Eclipse plugins

| About

My "old" plugins (not supported anymore)

I develop all my plugins in my free time and one could imagine, that I spent a huge amount of my free time for it :)

Unfortunately I do not have any support from any organisation to do the "maintenance" job for older releases.

Therefore I have no chance to support *many* Eclipse versions (2.1, 3.0, 3.1, 3.2...) if the API used by my plugins was changed. It is not a technical problem to maintain different branches, but the *free time* problem to support users and fix/test bugs across different releases / Eclipse versions / platforms etc.

On the other side after deleting the links to old plugin releases, I received many emails from users which still using different flavours of Eclipse 2.1 and 3.0. So I have decided to create an "old releases" site where one could download "legacy" stuff and use it as is, without any warranty and hope for bug fixes. However, cause all my plugins are free, one could fix any bug if one would find them :)

The plugins here are not bad and do not have known bugs inside, just new bug reports and enchancement requests would be ignored. The development continues for the "mainstream" Eclipse releases, which are currently 3.1 and 3.2, with the goal to support only one latest official release.

Dinosaurs list

AnyEdit Tools for Eclipse 2.1 (stable version 0.9.3)

AnyEdit Tools for Eclipse 3.0 (stable version 1.3.1)

AnyEdit Tools for Eclipse 3.1 (stable version 1.6.0.0)

Extended VS presentation for Eclipse 3.1 (stable version 1.3.0.6)

JDepend for Eclipse 3.0 (stable version 1.0.1)

JDepend for Eclipse 3.1 (stable version 1.1.0)

FileSync for Eclipse 3.1 and 3.2 (stable version 1.3.2.1)

WWFSMD

Last changed at: 07.01.09 18:16